Mengatasi Masalah Youtube Tidak Dapat Di Buka Atau Error

 

youtube error

 

Beberapa akhir ini beberapa ISP tidak dapat membuka situs youtube.com dikarena dns yang kita gunakan tidak dapat resolve menuju server youtube.com. Berikut beberapa trik untuk membuka youtube yang error atau tidak dapat dibuka karena tidak dapat resolve dikarenakan dns.

/ip firewall nat
add action=dst-nat chain=dstnat dst-port=53 protocol=udp to-addresses=8.8.8.8 \
to-ports=53
add action=dst-nat chain=dstnat dst-port=53 protocol=tcp to-addresses=8.8.4.4 \
to-ports=53

Copy paste script nat di new terminal mikrotik anda gunanya untuk memaksa agar client menggunakan dns 8.8.8.8 dan 8.8.4.4.

Sekian terima kasih, semoga tutorial berikut ini dapat berguna bagi kita semua dan anak bangsa indonesia, salam sigernetwork.com

Catatan “untuk dns dapat gunakan dns sesuai kebutuhan jaringan anda, dns di atas hanya contoh”