Redirect LAN DNS Menuju External DNS

mikrotik
Tutorial berikut ini adalah, bagaimana caranya untuk memaksa agar client menggunakan external dns, dengan cara dibawah ini semoga dapat membantu anda bagaimana client pada jaringan yang anda kelola dapat menuju ke external dns anda, Semoga tutorial berikut ini bermanfaat bagi kita semua, Salam sigernetwork.com

1. Langkah awal adalah setting dns pada router anda :
/ip dns set primary-dns=DNS-anda secondary-dns=DNS-anda allow-remote-requests=yes

2. Langkah kedua adalah memberikan nat untuk dnsnya :
/ip firewall nat add chain=dst-nat action=dst-nat to-addresses=DNS-anda to-ports=53 in interface=ether1 dst-ports=53 protocol=tcp
/ip firewall nat add chain=dst-nat action=dst-nat to-addresses=DNS-anda to-ports=53 in interface=ether1 dst-ports=53 protocol=udp

Keterangan:
DNS-anda : isi dengan DNS kesayangan anda, atau dns yang anda anggap cepat.
ether1 : ini adalah interface lokal jaringan anda.