Load Balance Mikrotik Terbaru

Hello apa kabar, berikut kali ini saya akan memberikan tutorial loadbalance mikrotik terbaru dan dimana kali ini tutorial yang akan diberikan merupakan penerapan pada router mikrotik dan dapat disesuaikan dengan keadaan jaringan kalian semua, Pada umumnya loadbalance mikrotik terbaru merupakan sebuah cara dimana kita menggabungkan 2 buah gateway dengan output satu jaringan lokalnetwork kita, Baiklah berikut ini barisan script yang dapat kalian gunakan dalam membuat loabalance mikrotik terbaru.

/interface ethernet
set [find default-name=ether1] name=ether1
set [find default-name=ether2] name=ether2
set [find default-name=ether3] name=ether3
/ip address
add address=192.168.254.1/24 network=192.168.254.0 broadcast=192.168.254.255 interface=ether3
add address=192.168.1.10/24 network=192.168.1.0 broadcast=192.168.1.255 interface=ether1
add address=192.168.2.10/24 network=192.168.2.0 broadcast=192.168.2.255 interface=ether2
/ip firewall mangle
add chain=input in-interface=ether1 action=mark-connection new-connection-mark=WAN1_conn
add chain=input in-interface=ether2 action=mark-connection new-connection-mark=WAN2_conn

add chain=output connection-mark=WAN1_conn action=mark-routing new-routing-mark=to_WAN1
add chain=output connection-mark=WAN2_conn action=mark-routing new-routing-mark=to_WAN2

add chain=prerouting dst-address=192.168.1.0/24 action=accept in-interface=ether3
add chain=prerouting dst-address=192.168.2.0/24 action=accept in-interface=ether3

add chain=prerouting dst-address-type=!local in-interface=ether3 per-connection-classifier=both-addresses-and-ports:2/0 action=mark-connection new-connection-mark=ether1_conn passthrough=yes 
add chain=prerouting dst-address-type=!local in-interface=ether3 per-connection-classifier=both-addresses-and-ports:2/1 action=mark-connection new-connection-mark=ether2_conn passthrough=yes 
add chain=prerouting connection-mark=ether1_conn in-interface=ether3 action=mark-routing new-routing-mark=to_ether1
add chain=prerouting connection-mark=ether2_conn in-interface=ether3 action=mark-routing new-routing-mark=to_ether2
/ip route
add dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-mark=to_ether1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 routing-mark=to_ether2 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.1.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.2.1 distance=2 check-gateway=ping
/ip firewall nat
add chain=srcnat out-interface=ether1 action=masquerade
add chain=srcnat out-interface=ether2 action=masquerade
/ip dns
set servers=8.8.8.8,8.8.4.4

Nah diatas ini merupakan script loadbalance mikrotik terbaru yang dapat kalian gunakan dan disesuikan dengan keadaan jaringan kalian, untuk penyesuai jaringan harap jangan menggunakan metode copy paste karena terkadang ada beberapa script yang tidak dapat kita gunakan untuk copy paste.
Dan untuk dari keterangan script diatas berikut penjelasannya untuk dimana kalian bisa sesuaikan dengan kondisi jaringan kalian masing-masing.

1. ether1 : merupakan ethernet1 pada mikrotik, dan merupakan ethernet untuk gateway1 atau modem1
2. ether2 : merupakan ethernet2 pada mikrotik, dan merupakan ethernet untuk gateway2 atau modem2
3. ether3 : merupakan ethernet3 pada mikrotik, dan merupakan ethernet untuk jaringan lokalnetwork atau lan.
4. ip address tinggal disesuaikan saja dengan kondisi jaringan kalian masing-masing.

Itulah tutorial loadbalance mikrotik terbaru, semoga saja dapat bermanfaat bagi kita semua serta generasi penerus bangsa indonesia. Dan jangan lupa tinggalkan komentar yang baik serta bijak agar dapat menjadi masukan buat kami serta intropeksi kesalahan agar segera diperbaiki, Terima kasih.

  • Load Balance Mikrotik Terbaru

    Hello apa kabar, berikut kali ini saya akan memberikan tutorial loadbalance mikrotik terbaru dan dimana kali ini tutorial yang akan diberikan merupakan penerapan pada router mikrotik dan…

    Read More
  • Setting GGC Telkom Di Mikrotik

    GGC Telkom, merupakan singkatan dari google global cache, Berikut ini saya akan memberikan sedikit tutorial bagaimana membuat akses internet kita memaksa agar memaksa untuk melewati…

    Read More
  • Tutorial Mengamankan Router Mikrotik

    Tutorial kali ini akan membahas bagaimana cara kita mengamankan ROUTER MIKROTIK kita dari tangan-tangan orang jahil diluar sana, Pada dasarnya router merupakan salah satu perangkat…

    Read More
  • Tutorial DNS Sehat Indonesia

    Kali ini kami akan memberikan tutorial setting DNS Sehat Indonesia pada MIKROTIK ROUTER. Menggunakan DNS tentunya punya tujuan dan keperluan masing-masing individu serta kepentingan perusahaan…

    Read More
  • How to crack GACAPE INDONESIA / GCP SOLUTION & ISM Pro Vietnam

    GACAPE INDONESIA / GCP SOLUTION & ISM PRO Berikut ini setelah sekian lama tidak update postingan dikarenakan banyaknya para copas artikel yang tidak bertanggung jawab dan…

    Read More
  • iShareDisk Indonesia Terbaru

    Fitur iShareDisk : Support five system image format: VMWare disk image, Microsoft Virtual PC VHD disk image, Virtual Box VDI disk image, IMG disk image and…

    Read More
Share this...
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter

Setting GGC Telkom Di Mikrotik

GGC Telkom, merupakan singkatan dari google global cache, Berikut ini saya akan memberikan sedikit tutorial bagaimana membuat akses internet kita memaksa agar memaksa untuk melewati google global cache sehingga kecepatan internet kita menjadi lebih kencang. Internet kencang ini dikarenakan akses dari provider kita menjadi lebih dekat dengan gcc, yang mana sudah jelas bahwa ggc merupakan cache secara global yang ada diindonesia. Semoga dengan tutorial setting ggc telkom pada mikrotik ini dapat kita gunakan sebagaimana mestinya untuk keperluan pribadi atau perusahaan anda.

Langkah-langkah yang harus dikerjakan adalah :

  • Buka router mikrotik anda, lalu masukan kedalam address list  kode GGC Telkom berikut ini dari berbagai jenis provider :
    • SDI 43.240.231.0/24
      MORATEL 45.121.219.0/24
      PGAS 103.243.51.0/24
      CDC 203.207.55.0/24
      My-Republik 66.96.226.0/24
      FASTNET 111.94.248.0/24
      FASTNET 111.95.240.0/24
      XL 112.215.88.0/24
      XL 112.215.183.0/24
      INDOSAT 114.4.4.0/24
      INDOSAT 114.4.7.0/24
      INDOSAT 114.4.160.0/24
      TELKOMSEL 114.120.225.0/24
      TELKOMSEL 114.125.1.0/24
      TELKOMSEL 114.125.33.0/24
      TELKOMSEL 114.125.65.0/24
      TELKOMSEL 114.125.97.0/24
      TELKOMSEL 114.125.161.0/24
      TELKOMSEL 114.125.192.0/24
      TELKOM 118.98.30.0/24
      TELKOM 118.98.36.0/24
      TELKOM 118.98.76.0/23
      TELKOM 118.98.106.0/24
      TELKOM 118.98.109.0/24
      TELKOM 118.98.110.0/23
      BIZNET 117.102.117.0/24
      BIZNET 182.253.80.0/24
      BIZNET 182.253.220.0/24
      MNC 110.50.80.0/24
      Hutchison 116.206.29.0/24
      Hutchison 202.67.46.0/24
      NTT 119.11.250.0/24
      WIN 202.70.50.0/24

“sumber IP diatas didapat dari saudara Syaifudin JW

  • Langkah selanjutnya membuat mangle agar akses client melewati GGC Telkom dan berikut ini script manglenya.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=\ “MANGLE TELKOM BGP” dst-address-list=BGP \ new-connection-mark=telkom-bgp-con passthrough=no
add action=accept chain=prerouting connection-mark=telkom-bgp-con
add action=mark-packet chain=forward comment=”MARK PACKET” connection-mark=\ telkom-bgp-con new-packet-mark=bgp-telkom-pkt passthrough=no

  • Langkah selanjutnya membuat limitasi untuk konten GGC Telkom

/queue tree
add name=Youtube packet-mark=bgp-telkom-pkt parent=global priority=1

Untuk uji coba apakah akses kita sudah melewati GGC atau tidak silahkan klik URL berikut ini, Maka akan didapatkan script redirector google telkom atau isp anda.
Berikut linknya : GGC Telkom GGC Telkom

Jika menggunakan ISP TELKOM maka kurang lebih akan muncul seperti gambar dibawah ini :

 

Itulah sedikit tutorial GGC Telkom pada mikrotik, semoga saja dapat bermanfaat bagi kita semua. Untuk penggunaan tutorial diatas harap dapat disesuaikan dengan kebutuhan masing-masing pada mesin router mikrotik anda. Script diatas jangan langsung dicopy paste, silahkan dipelajari dulu dan disesuaikan dengan keadaan. Salam hangat dari saya, silahkan tinggalkan komentar yang berguna serta masukan yang bermanfaat bagi kita semua agar dapat dibenahi secara bersama-sama.




  • Load Balance Mikrotik Terbaru

    Hello apa kabar, berikut kali ini saya akan memberikan tutorial loadbalance mikrotik terbaru dan dimana kali ini tutorial yang akan diberikan merupakan penerapan pada router mikrotik dan…

    Read More
  • Setting GGC Telkom Di Mikrotik

    GGC Telkom, merupakan singkatan dari google global cache, Berikut ini saya akan memberikan sedikit tutorial bagaimana membuat akses internet kita memaksa agar memaksa untuk melewati…

    Read More
  • Tutorial Mengamankan Router Mikrotik

    Tutorial kali ini akan membahas bagaimana cara kita mengamankan ROUTER MIKROTIK kita dari tangan-tangan orang jahil diluar sana, Pada dasarnya router merupakan salah satu perangkat…

    Read More
  • Tutorial DNS Sehat Indonesia

    Kali ini kami akan memberikan tutorial setting DNS Sehat Indonesia pada MIKROTIK ROUTER. Menggunakan DNS tentunya punya tujuan dan keperluan masing-masing individu serta kepentingan perusahaan…

    Read More
  • How to crack GACAPE INDONESIA / GCP SOLUTION & ISM Pro Vietnam

    GACAPE INDONESIA / GCP SOLUTION & ISM PRO Berikut ini setelah sekian lama tidak update postingan dikarenakan banyaknya para copas artikel yang tidak bertanggung jawab dan…

    Read More
  • iShareDisk Indonesia Terbaru

    Fitur iShareDisk : Support five system image format: VMWare disk image, Microsoft Virtual PC VHD disk image, Virtual Box VDI disk image, IMG disk image and…

    Read More
Share this...
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter

Tutorial Mengamankan Router Mikrotik

Tutorial kali ini akan membahas bagaimana cara kita mengamankan ROUTER MIKROTIK kita dari tangan-tangan orang jahil diluar sana, Pada dasarnya router merupakan salah satu perangkat keras / hardware yang digunakan untuk memanage suatu jaringan agar tertata serta dapat dikontrol dengan teratur. Dengan demikian ROUTER MIKROTIK  sering kali digunakan diberbagai aspek, baik dari kantor bahkan sampai kerumah-rumah yang menggunakan router. ROUTER MIKROTIK sendiri ada berbagai macam serta jenis, dan kali ini kita akan membahas ROUTER MIKROTIK indoor yang jenis dan tipenya ada banyak sekali. Karena ROUTER MIKROTIK bisa dikatakan otak dari suatu manajemen jaringan sering kali diincar oleh orang-orang diluar sana untuk sering kali melakukan scanner port atau scanner ip sehinggga router mikrotik kita sering kali muncul notice pada LOG berwana merah FAILED LOGIN yang menandakan ada seseorang yang mencoba-coba untuk login kedalam sistem kita. Nah kali ini saya akan sedikit memberikan tutorial bagaimana cara mengaman ROUTER MIKROTIK kita dari serangan pihak luar. Berikut Scriptnya dan dapat diimplementasikan kedalam ROUTER MIKROTIK anda.

Pada rule berikut ini merupakan rule yang diperuntukan memblokir portscanner yang dilakukan oleh pihak luar pada internal jaringan kita, Penggunaannya sederhana copy paste rule dibawah ini keterminal ROUTER MIKROTIK anda lalu ENTER.

/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
“place hotspot rules here” disabled=yes
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=\
“Add TCP Port Scanners to List” protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP FIN Stealth scan” \
protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP SYN/FIN scan” \
protocol=tcp tcp-flags=fin,syn
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP SYN/RST scan” \
protocol=tcp tcp-flags=syn,rst
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP FIN/PSH/URG scan” \
protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”ALL/ALL TCP Scan” \
protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP NULL scan” \
protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
add action=drop chain=input comment=”Drop All Port Scanners” \
src-address-list=port_scanners

Rule berikut ini merupakan untuk mencegah seseorang dari luar untuk melakukan login kedalam ROUTER MIKROTIK kita, cara penggunaannya sama dengan rule yang diatas.

add action=add-src-to-address-list address-list=”Drop Bagian 1″ \
address-list-timeout=1m chain=input comment=”DROP ILEGAL AKSES” \
dst-port=21,22,23 protocol=tcp
add action=add-src-to-address-list address-list=”Drop Bagian 2″ \
address-list-timeout=1m chain=input dst-port=21,22,23 protocol=tcp \
src-address-list=”Drop Bagian 1″
add action=add-src-to-address-list address-list=”Drop Bagian 3″ \
address-list-timeout=1w3d chain=input dst-port=21,22,23 protocol=\
tcp src-address-list=”Drop Bagian 2″
add action=add-src-to-address-list address-list=”Drop Bagian 4″ \
address-list-timeout=1w3d chain=input dst-port=21,22,23 protocol=\
tcp src-address-list=”Drop Bagian 3″
add action=drop chain=input dst-port=21,22,23 protocol=tcp \
src-address-list=”Drop Bagian 4″

Nah itulah 2 script yang berfungsi untuk mengamankan ROUTER MIKROTIK kita dari pihak luar jaringan, dan semoga dapat berguna bagi kita semua serta anak-anak bangsa indonesia yang butuh informasi mengenai PENGAMANAN ROUTER MIKROTIK.




  • Load Balance Mikrotik Terbaru

    Hello apa kabar, berikut kali ini saya akan memberikan tutorial loadbalance mikrotik terbaru dan dimana kali ini tutorial yang akan diberikan merupakan penerapan pada router mikrotik dan…

    Read More
  • Setting GGC Telkom Di Mikrotik

    GGC Telkom, merupakan singkatan dari google global cache, Berikut ini saya akan memberikan sedikit tutorial bagaimana membuat akses internet kita memaksa agar memaksa untuk melewati…

    Read More
  • Tutorial Mengamankan Router Mikrotik

    Tutorial kali ini akan membahas bagaimana cara kita mengamankan ROUTER MIKROTIK kita dari tangan-tangan orang jahil diluar sana, Pada dasarnya router merupakan salah satu perangkat…

    Read More
  • Tutorial DNS Sehat Indonesia

    Kali ini kami akan memberikan tutorial setting DNS Sehat Indonesia pada MIKROTIK ROUTER. Menggunakan DNS tentunya punya tujuan dan keperluan masing-masing individu serta kepentingan perusahaan…

    Read More
  • How to crack GACAPE INDONESIA / GCP SOLUTION & ISM Pro Vietnam

    GACAPE INDONESIA / GCP SOLUTION & ISM PRO Berikut ini setelah sekian lama tidak update postingan dikarenakan banyaknya para copas artikel yang tidak bertanggung jawab dan…

    Read More
  • iShareDisk Indonesia Terbaru

    Fitur iShareDisk : Support five system image format: VMWare disk image, Microsoft Virtual PC VHD disk image, Virtual Box VDI disk image, IMG disk image and…

    Read More
Share this...
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter