Tutorial Lengkap Install Ubuntu Server 12.04

Tutorial berikut merupakan tutorial terlengkap yang disertai gambar, Mulai dari instalasi awal sampai dengan login ubuntu server yang anda buat. Sesuai dengan banyaknya permintaan agar dibuatkannya tutorial instalasi ubuntu server secara lengkap dan detail, Dengan ini kami akan memberikannya sesuai dengan permintaan para pengunjung sigernetwork.com. Oke baiklah kita akan mulai satu persatu tutorial instalasi ubuntu server secara lengkap.

Instalasi Ubuntu Server [ tekan enter]

English [tekan enter]

Other [tekan enter]

Asia [tekan enter]

Indonesia [tekan enter]

United States [tekan enter]

Pilih No [tekan enter]

English US [tekan enter]

English US [tekan enter]

Pilih No [tekan enter]

Configure Network Manual [tekan enter]

Masukan IP Address [tekan enter]

Masukan network [tekan enter]

Masukan gateway [tekan enter]

Masukan hostname [tekan enter]

Masukan nama domain [tekan enter]

Masukan nama user [tekan enter]

Masukan username [tekan enter]

Masukan password [tekan enter]

Masukan password [tekan enter]

Pilih NO [tekan enter]

Pilih Jakarta [tekan enter]

Pilih Manual [tekan enter]

Pilih HDD anda [tekan enter]

Pilih YES [tekan enter]

Pilih HDD Free Space [tekan enter]

Create a new partition [tekan enter]

Masukan jumlah partisi [tekan enter]

Primary [tekan enter]

Begining [tekan enter]

User as [tekan enter]

ReiserFS [tekan enter]

Turunkan kebawah pilih label [tekan enter]

Ketik root [tekan enter]

Done setting up the partition [tekan enter]

Pilih Pri/Log Free Space [tekan enter]

Create a new partition [tekan enter]

Masukan swap sesuai jumlah memori [tekan enter]

Logical [tekan enter]

Begining [tekan enter]

Use as [tekan enter]

Pilih swap area [tekan enter]

Done setting [tekan enter]

Finish [tekan enter]

Pilih YES [tekan enter]

Pilih continue [tekan enter]

No automatic update [tekan enter]

Pilih paket SSH menggunakan spasi [tekan enter]

Install GRUP pilih YES [tekan enter]

Pilih Continue [tekan enter]

Tampilan GRUP [tekan enter]

Tampilan login, Masukan username yang dibuat tadi [tekan enter]

Masukan password [tekan enter]

Tampilan ubuntu server

Sekian tutorial lengkap instalasi ubuntu server 12.04 yang telah kami buat, semoga tutorial berikut ini dapat membantu anda dalam menginstall ubuntu server 12.04 untuk para pemula yang belum paham mengenai linux server instalasinya, Salam sigernetwork.com

Link ISO Download Ubuntu Server : Link 32 Bit & Link 64 Bit

Catatan :

  1. IP Address – Subnet – Gateway – DNS harap sesuaikan dengan ip network  yang anda buat di mesin router anda [Jika ada].
  2. Username sesuaikan dengan username anda sendiri.
  3. Password sesuaikan dengan password anda sendiri.
  4. domain name sesuaikan dengan domain perusahaan anda sendiri.
Share this...
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter

Mikrotik ECMP Load Balance

Dengan banyaknya metode load balance, kadang kita bingung ingin menggunakan metode yang mana. Terlebih lagi banyak metode yang hanya dengan melihat konfigurasinya saja, kita dibuat pusing. Kali ini kita akan coba tips load balance yang cukup mudah dalam hal konfigurasi dan sangat menarik untuk dicoba. Load balance dengan metode ECMP, yang merupakan improvisasi dari metode round robin load balanceLoad balance sendiri merupakan teknik untuk menggabungkan koneksi internet lebih dari satu, contoh topologi :

Kita coba bahas load balance dengan 2 koneksi internet. Setting awal sama seperti kita setting router agar router dan client dibawah router bisa terkoneksi ke internet. Karena ada dua koneksi internet, maka akan ada 2 rule NAT masquerade.

Setelah konfigurasi standart koneksi ke internet selesai, selanjutnya kita bisa mulai setting Load balance ECMP. Caranya cukup mudah, tinggal tambahkan rule default gateway dengan dst-address = 0.0.0.0 dan gateway=ISP-A,ISPB

ECMP merupakan “persistent per-connection load balancing” atau “per-src-dst-address combination load balancing“. Begitu salah satu gateway unreachable atau terputus, check-gateway akan menonaktifkan gateway tersebut dan menggunakan gateway yang masih aktif, sehingga kita bisa mendapatkan effect failover.

Jika kita memiliki line/koneksi internet yang berbeda kecepatan bandwidth, kita bisa membuat perbandingan untuk membagi beban. Misalkan kita punya bandiwdth 2 MBps dan 8 Mbps. Jika kita buat perbandingan, akan menjadi 1:4.

Dengan adanya lebih dari satu gateway, terkadang membuat masalah baru pada router, ke gateway mana router akan terkoneksi. Kasusnya adalah ketika ada paket masuk ke router (incoming) yang berasal dari luar (Internet), trafik respons dari router (outgoing) akan terkena loadbalance juga. Sehingga paket respon untuk request yang diterima dari interface WAN 1, bisa jadi dikirim melalui interface WAN 2. Untuk menghindari hal tersebut, kita perlu membuat aturan routing agar koneksi outgoing router tetap melalui interface yang sama dengan interface trafik incomingnya.

/ip firewall mangle
add chain=input in-interface=ether1-ISP-A action=mark-connection new-connection-mark=ISP-A_conn
add chain=input in-interface=ether2-ISP-B action=mark-connection new-connection-mark=ISP-B_conn
add chain=output connection-mark=ISP-A_conn action=mark-routing new-routing-mark=ke_ISP-A
add chain=output connection-mark=ISP-B_conn action=mark-routing new-routing-mark=ke_ISP-B

/ip route
add dst-address=0.0.0.0/0 gateway=10.0.0.1 routing-mark=ke_ISP-A
add dst-address=0.0.0.0/0 gateway=172.16.0.1 routing-mark=ke_ISP-B

Permasalahan yang serng timbul adalah ketika kita melakukan setting dengan DNS salah satu ISP, maka ketika ISP tersebut down, koneksi DNS ke ISP kedua tidak berjalan. Untuk mengatasi hal tersebut, kita bisa gunakan open DNS, misal DNS Google 8.8.8.8. Terima kasih salam sigernetwork.com

Source : mikrotik.id

 

Share this...
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter

Script Shutdown Dan Restart Proxy Server

  Berikut ini kami akan sedikit memberikan tutorial bagaimana cara shutdown dan restart proxy server kita, Tutorial berikut ini bukan melakukan shutdown dan shutdown melalui terminal server kita, Tetapi melainkan restart dan shutdown yang dilakukan oleh operator atau petugas yang melakukan kontrol pada mesin proxy kita. Contoh berikut ini adalah OPERATOR WARNET yang ingin melakukan shutdown dan restart mesin proxy server kita dari PC OPERATOR, Jika dengan cara sebenarnya dapat dengan perintah melalui putty atau aplikasi ssh lainnya. Dalam hal ini yang kita lakukan menggunakan script yang sangat membantu sekali untuk melakukan shutdown dan restart mesin proxy server kita. Oke baiklah berikut ini kami akan memberikan sedikit script dimana fungsi dari script dibawah ini adalah untuk melakukan shutdown dan restart pada mesin server proxy kita.
  • Buka notepad lalu copy paste perintah shutdown dibawah ini simpan dengan menggunakan extensi *.bat :
@ECHO OFF cls :start echo. echo [y] Shutdown Proxy echo [n] Batalkan echo. echo. set /p pilihan=Anda Akan Menshutdown Proxy ? IF ‘%pilihan%’ == ‘%pilihan%’ GOTO Item_%pilihan% :Item_y plink.exe -P 22 -pw password -m shutdown.ssh root@192.168.20.234 :Item_n exit
  • Buka notepad lalu copy paste perintah shutdown dibawah ini simpan dengan menggunakan extensi *.bat :
@ECHO OFF cls :start echo. echo [y] Restart Proxy echo [n] Batalkan echo. echo. set /p pilihan=Anda Akan Menrestart Proxy ? IF ‘%pilihan%’ == ‘%pilihan%’ GOTO Item_%pilihan% :Item_y plink.exe -P 22 -pw password -m restart.ssh root@192.168.20.234 :Item_n exit
  • Lalu buat lagi script ssh dengan perintah shutdown paste ke notepad simpan dengan exstensi *.ssh :
shutdown -p now
  • Lalu buat lagi script ssh dengan perintah restart paste ke notepad simpan dengan exstensi *.ssh :
reboot
  • Selanjutnya download file berikut ini dan buat satu folder untuk file-file yang telah kita buat tadi :
http://sigernetwork.com/plink.exe
“Untuk password dan ip harap sesuaikan dengan password dan ip pada mesin proxy server anda” Baiklah selamat mencoba, semoga tutorial berikut ini membantu admin dan operator dalam melakukan shutdown dan restart pada mesin proxy server pada jaringan anda, Terima kasih salam sigernetwork.      
Share this...
Share on Facebook
Facebook
Tweet about this on Twitter
Twitter