Setting GGC Telkom Di Mikrotik

GGC Telkom, merupakan singkatan dari google global cache, Berikut ini saya akan memberikan sedikit tutorial bagaimana membuat akses internet kita memaksa agar memaksa untuk melewati google global cache sehingga kecepatan internet kita menjadi lebih kencang. Internet kencang ini dikarenakan akses dari provider kita menjadi lebih dekat dengan gcc, yang mana sudah jelas bahwa ggc merupakan cache secara global yang ada diindonesia. Semoga dengan tutorial setting ggc telkom pada mikrotik ini dapat kita gunakan sebagaimana mestinya untuk keperluan pribadi atau perusahaan anda.

Langkah-langkah yang harus dikerjakan adalah :

  • Buka router mikrotik anda, lalu masukan kedalam address list  kode GGC Telkom berikut ini dari berbagai jenis provider :
    • SDI 43.240.231.0/24
      MORATEL 45.121.219.0/24
      PGAS 103.243.51.0/24
      CDC 203.207.55.0/24
      My-Republik 66.96.226.0/24
      FASTNET 111.94.248.0/24
      FASTNET 111.95.240.0/24
      XL 112.215.88.0/24
      XL 112.215.183.0/24
      INDOSAT 114.4.4.0/24
      INDOSAT 114.4.7.0/24
      INDOSAT 114.4.160.0/24
      TELKOMSEL 114.120.225.0/24
      TELKOMSEL 114.125.1.0/24
      TELKOMSEL 114.125.33.0/24
      TELKOMSEL 114.125.65.0/24
      TELKOMSEL 114.125.97.0/24
      TELKOMSEL 114.125.161.0/24
      TELKOMSEL 114.125.192.0/24
      TELKOM 118.98.30.0/24
      TELKOM 118.98.36.0/24
      TELKOM 118.98.76.0/23
      TELKOM 118.98.106.0/24
      TELKOM 118.98.109.0/24
      TELKOM 118.98.110.0/23
      BIZNET 117.102.117.0/24
      BIZNET 182.253.80.0/24
      BIZNET 182.253.220.0/24
      MNC 110.50.80.0/24
      Hutchison 116.206.29.0/24
      Hutchison 202.67.46.0/24
      NTT 119.11.250.0/24
      WIN 202.70.50.0/24

“sumber IP diatas didapat dari saudara Syaifudin JW

  • Langkah selanjutnya membuat mangle agar akses client melewati GGC Telkom dan berikut ini script manglenya.

/ip firewall mangle
add action=mark-connection chain=prerouting comment=\ “MANGLE TELKOM BGP” dst-address-list=BGP \ new-connection-mark=telkom-bgp-con passthrough=no
add action=accept chain=prerouting connection-mark=telkom-bgp-con
add action=mark-packet chain=forward comment=”MARK PACKET” connection-mark=\ telkom-bgp-con new-packet-mark=bgp-telkom-pkt passthrough=no

  • Langkah selanjutnya membuat limitasi untuk konten GGC Telkom

/queue tree
add name=Youtube packet-mark=bgp-telkom-pkt parent=global priority=1

Untuk uji coba apakah akses kita sudah melewati GGC atau tidak silahkan klik URL berikut ini, Maka akan didapatkan script redirector google telkom atau isp anda.
Berikut linknya : GGC Telkom GGC Telkom

Jika menggunakan ISP TELKOM maka kurang lebih akan muncul seperti gambar dibawah ini :

 

Itulah sedikit tutorial GGC Telkom pada mikrotik, semoga saja dapat bermanfaat bagi kita semua. Untuk penggunaan tutorial diatas harap dapat disesuaikan dengan kebutuhan masing-masing pada mesin router mikrotik anda. Script diatas jangan langsung dicopy paste, silahkan dipelajari dulu dan disesuaikan dengan keadaan. Salam hangat dari saya, silahkan tinggalkan komentar yang berguna serta masukan yang bermanfaat bagi kita semua agar dapat dibenahi secara bersama-sama.




Tutorial Mengamankan Router Mikrotik

Tutorial kali ini akan membahas bagaimana cara kita mengamankan ROUTER MIKROTIK kita dari tangan-tangan orang jahil diluar sana, Pada dasarnya router merupakan salah satu perangkat keras / hardware yang digunakan untuk memanage suatu jaringan agar tertata serta dapat dikontrol dengan teratur. Dengan demikian ROUTER MIKROTIK  sering kali digunakan diberbagai aspek, baik dari kantor bahkan sampai kerumah-rumah yang menggunakan router. ROUTER MIKROTIK sendiri ada berbagai macam serta jenis, dan kali ini kita akan membahas ROUTER MIKROTIK indoor yang jenis dan tipenya ada banyak sekali. Karena ROUTER MIKROTIK bisa dikatakan otak dari suatu manajemen jaringan sering kali diincar oleh orang-orang diluar sana untuk sering kali melakukan scanner port atau scanner ip sehinggga router mikrotik kita sering kali muncul notice pada LOG berwana merah FAILED LOGIN yang menandakan ada seseorang yang mencoba-coba untuk login kedalam sistem kita. Nah kali ini saya akan sedikit memberikan tutorial bagaimana cara mengaman ROUTER MIKROTIK kita dari serangan pihak luar. Berikut Scriptnya dan dapat diimplementasikan kedalam ROUTER MIKROTIK anda.

Pada rule berikut ini merupakan rule yang diperuntukan memblokir portscanner yang dilakukan oleh pihak luar pada internal jaringan kita, Penggunaannya sederhana copy paste rule dibawah ini keterminal ROUTER MIKROTIK anda lalu ENTER.

/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
“place hotspot rules here” disabled=yes
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=\
“Add TCP Port Scanners to List” protocol=tcp psd=21,3s,3,1
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP FIN Stealth scan” \
protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP SYN/FIN scan” \
protocol=tcp tcp-flags=fin,syn
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP SYN/RST scan” \
protocol=tcp tcp-flags=syn,rst
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP FIN/PSH/URG scan” \
protocol=tcp tcp-flags=fin,psh,urg,!syn,!rst,!ack
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”ALL/ALL TCP Scan” \
protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg
add action=add-src-to-address-list address-list=port_scanners \
address-list-timeout=2w chain=input comment=”TCP NULL scan” \
protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg
add action=drop chain=input comment=”Drop All Port Scanners” \
src-address-list=port_scanners

Rule berikut ini merupakan untuk mencegah seseorang dari luar untuk melakukan login kedalam ROUTER MIKROTIK kita, cara penggunaannya sama dengan rule yang diatas.

add action=add-src-to-address-list address-list=”Drop Bagian 1″ \
address-list-timeout=1m chain=input comment=”DROP ILEGAL AKSES” \
dst-port=21,22,23 protocol=tcp
add action=add-src-to-address-list address-list=”Drop Bagian 2″ \
address-list-timeout=1m chain=input dst-port=21,22,23 protocol=tcp \
src-address-list=”Drop Bagian 1″
add action=add-src-to-address-list address-list=”Drop Bagian 3″ \
address-list-timeout=1w3d chain=input dst-port=21,22,23 protocol=\
tcp src-address-list=”Drop Bagian 2″
add action=add-src-to-address-list address-list=”Drop Bagian 4″ \
address-list-timeout=1w3d chain=input dst-port=21,22,23 protocol=\
tcp src-address-list=”Drop Bagian 3″
add action=drop chain=input dst-port=21,22,23 protocol=tcp \
src-address-list=”Drop Bagian 4″

Nah itulah 2 script yang berfungsi untuk mengamankan ROUTER MIKROTIK kita dari pihak luar jaringan, dan semoga dapat berguna bagi kita semua serta anak-anak bangsa indonesia yang butuh informasi mengenai PENGAMANAN ROUTER MIKROTIK.




Tutorial DNS Sehat Indonesia

Kali ini kami akan memberikan tutorial setting DNS Sehat Indonesia pada MIKROTIK ROUTER. Menggunakan DNS tentunya punya tujuan dan keperluan masing-masing individu serta kepentingan perusahaan atau kantor, Pada umumnya DNS diindonesia diwajibkan oleh kementrian kominfo yang tertuang pada INTERNET BERMUATAN NEGATIF – PENANGANAN SITUS atau bisa juga dibaca disini, Nah dengan tutorial berikut ini kita akan mendukung pemerintah guna memberantas situs PORNOGRAFI, JUDI, PHISING,MALWARE,SARA,PROXY. Dan berikut ini script hasil yang dibuat oleh saudara Syaifudin JW selaku pemilik perusahaan PT. Jaringanku Sarana Nusantara. Semoga saja script ini berguna bagi kita semua demi mendukungnya program pemerintah internet sehat untuk warga masyarakat indonesia pada umumnya. Tutorial cara penggunaan script dibawah ini sangat sederhana, yaitu dengan cara copy paste saja keterminal lalu buka website IPLEAK.NET untuk mengetahui apakah DNS kita sudah terhubung keserver milih PT JSN atau blm.

Berikut Contoh Untuk Penggunaan DNS Milik PT.TELKOM

Dan kali ini kita akan menggunakan DNS Milik PT. JSN

Nah diatas ini  merupakan contoh dari penggunaan DNS dari PT.TELKOM dan PT.JSN, Jika kita sudah menggunakan DNS Sehat Indonesia maka akan tampil pada layar kita peringatan yang mengatakan bahwa kita dilarang untuk membuka website yang dilarang orang kementrian. dan inilah scriptnya silahkan diinflementasikan pada router mikrotik saudara-saudara semua, semoga bermanfaat bagi nusa dan bangsa.

/ip fi add add list=LOCAL address=127.0.0.0/8
/ip fi add add list=LOCAL address=192.168.0.0/16
/ip fi add add list=LOCAL address=172.16.0.0/12
/ip fi add add list=LOCAL address=10.0.0.0/8
/ip fi fi add chain=input src-address-list=!LOCAL protocol=udp dst-port=53 action=drop
/ip fi na add chain=dstnat src-address-list=LOCAL protocol=udp dst-port=53 action=redirect to-ports=53
/ip ro add gateway=172.31.255.254 routing-mark=DNS4Free
/ip rou rule add action=lookup table=DNS4Free dst-address=103.80.80.243 comment=DNS4Free
/ip rou rule add action=lookup table=DNS4Free dst-address=103.80.80.244 comment=DNS4Free
/ip rou rule add action=lookup table=DNS4Free dst-address=103.80.80.248 comment=DNS4Free
/ip rou rule add action=lookup table=DNS4Free dst-address=103.80.80.249 comment=DNS4Free
/ip rou rule add action=lookup table=DNS4Free dst-address=208.67.220.220 comment=DNS4Free
/ip rou rule add action=lookup table=DNS4Free dst-address=208.67.222.222 comment=DNS4Free
/int pptp-client add name=DNS4Free connect-to=103.80.80.112 user=DNS4Free password=!QAZ2wsx#EDC4rfv add-default-route=no disabled=no
/ip fi na add chain=srcnat action=masquerade out-interface=DNS4Free
/ip dns set servers=103.80.80.248,103.80.80.249 allow-remote-requests=yes

Salam hangat buat kita semua, salam indonesia.